9.12.2011

QIG - AWUS036NHR

  PC -

Insert the supplied CD into your computer’s disc drive. The setup program should start automatically. If the instructions do not appear, locate and double-click the setup.exe file on the CD.


When the 1st title screen appears, click “AWUS036NHR” then on the following screen select the operating system your computer is operating on.

Click Next and proceed with the following instructions to complete the installation process.

Select No, I’ll restart my computer later and click Finish.


Found New Hardware notification will pop up from the notification area after AWUS036NHR was been plugged in.


Double click on the “Realtek 11n USB Wireless LAN Utility” and select the Available Network tab. Double click your target network to establish the wireless connection.


  MAC -


Insert the supplied CD into your computer’s disc drive.


Click on the CD icon located on your desktop followed by AutoPlay > Docs > AWUS036NHR > Mac10.6_Driver_v1010_UI_1.8.8 then click Installer.pkg to launch the installation wizard.

Click Continue and proceed with the following instructions to complete the installation process.

For the authentication menu, please enter your name and password then click OK to continue the installation process.

Click Restart to complete the installation process.


Plug in your AWUS036NHR into your computer and the Wireless Network Utility window will pop up. Select your target network then Connect to establish the wireless connection.  

21 則留言:

  1. How do I change the regulatory domain in Windows 7? I get really bad signal ~47% compared to in Mac OS X where I get ~85%. I found in the release notes you can change it.

    3.Revision exceptionally chooses Country.
    //You can modify the text.file under \\DATA
    //AutoSelected=1 ;1 means nCountry= default value and no UI for user to select domain,
    ;0 means there is UI for user to select

    I edited it the text.file but it does not work.

    Any ideas?

    回覆刪除
  2. o, you cannot change the system file after installation. Beside, you can download the power control driver from our website @ http://www.alfa.com.tw/in/front/bin/ptlist.phtml?Category=105397

    回覆刪除
  3. thank you :) but I do not see a power control driver for the AWUS036NHR

    回覆刪除
  4. Hi, Thanks for the reply. Cause it's just power control driver (no normal driver) so we don't separate it out.

    回覆刪除
  5. Hello, I have a alfa network awus036nhr, and it works ok, in some days, with 75-90% and 15 wlans.
    Because now the alfa has a 35% and the alfa alone has 2 wlan.
    what is the matter?
    Thanks.

    回覆刪除
  6. Sir, our support engineer will reply your inquiry as soon as they can during the business hour.

    回覆刪除
  7. same problem with mr.tabuchi...my alfa NHR suddenly drop signal. can't detect signal. only detect 1 weak signal, before can dtect 10 to 20 signal wifi. afterthat i buy the new one and the problem happen again...how to solve this problem?

    回覆刪除
  8. my alfa NHR suddenly drop signal. can't detect signal. only detect 1 weak signal, before can dtect 10 to 20 signal wifi. afterthat i buy the new one and the problem happen again...how to solve this problem?

    HELP!!! ALFA NETWORK!!!

    回覆刪除
  9. 作者已經移除這則留言。

    回覆刪除
    回覆
    1. Hi Alfa Support,

      I just purchase a Alfa AWUS036NHR, but the device perform worst than i expected, the Wireless router is less than 1 Meter away from the adapter, but it is showing only 3 bar where my laptop internal wireless adapter is showing full bar .
      If you need more information. Please contact me.

      Thanks.

      刪除
  10. AWUS036NHR worked perfectly for 1st day after I started using it, the next day I was surprised that it shows weaker signal than my laptop's built in adapter, and also there are fewer networks available as if it has low sensitivity

    回覆刪除
  11. besides, driver links on alfa.com.tw don't work!

    回覆刪除
  12. hi, i having a problem after installing window my alfa AWUS036NRH cant connect .. have a solution ... i try to reinstalling bit it still does work.... but for sinmax adapter it work with my window 8..??

    回覆刪除
  13. I have the same problem havent used my card until today in my macbook pro i can detect around 10 to 15 networks and with the "high power" alpha card I can only see 2 !!!!!!! This in mac and windows with the latest drivers !!!

    回覆刪除
  14. I'm having the exact same problem.I had AWUS036H and it was working great and had a great signal but after purchasing AWUS036NHR it barely picks up my AP's signal which is only 1 meter away.Please tell me whether this is a hardware related problem or driver related problem.
    PLEASE HELPPPP!!!!

    回覆刪除
  15. I'm having this problem as well, the device worked great in the first day on Macbook pro, then my router which is one meter away, gives me low signal! Is is a driver issue or it's a hardware problem? I also can't find a power driver control fro Mac osx!

    Please help!

    回覆刪除
  16. I'm having the same problem as the others. Before this the signal is quite good, impressived. But nowadays, the signal drop sometime to only 10%, what the hell happen? Please respone to your customer because i see lots of comment doesnt get respond

    回覆刪除
  17. I'm having the same problem, a week ago my Alfa Awus036NHR adapter stopped working properly. It used to pick up about 20 networks, now it's picking up just one network with very weak signal (and that router is just one meter away from the adapter). This is the second Alfa Awus036NHR adapter that stopped working after just one month of use. I've tried it on many different computers, with different antennas and cables, but with no luck. What seems to be the problem?

    Please e-mail me at daijiro.kato@hotmail.com.

    Thank you.

    回覆刪除
  18. I'm having the same problem my alfa awus036nhr used to be good for one week and signal droop bad now i just have one week signal
    this my second one i buy and keep get the same problem
    help please
    my email is em.khader@yahoo.com

    回覆刪除
  19. There is obviously a serious problem with the AWUS036NHR adapter, Alfa do not respond because they know there is a problem and would cost them a lot of money to admit it. It would seem the receive side of the unit goes deff, or sub pre amp stage on some u its for no reason. Guessing i would say its a power problem with these units, over or under voltage. Stay well away from these units until Alfa fix the problem !. When they work, they work very well, but when this happens to them, they are useless or "bricked" as its knows

    回覆刪除